System Requirements

Required

* more diskspace may be needed for Visual SourceSafe and SQL Server databases

Optional

Best viewed in Netscape 7+, Mozilla, and IE 5.5+